Red Gate forums :: View topic - table-value function not compiled after synchro
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Compare Previous Versions
SQL Compare Previous Versions forum

table-value function not compiled after synchro

Search in SQL Compare Previous Versions forum
Post new topic   Reply to topic
Jump to:  
Author Message
robfum



Joined: 23 Jan 2013
Posts: 1

PostPosted: Wed Jan 23, 2013 7:23 pm    Post subject: table-value function not compiled after synchro Reply with quote

Hi,

it seems that table-value functions are not compiled during synchronization using sql compare.
After the synchronization the table-value function does not work properly and I have to edit it (it's enough to add a space) to make it working.
Someone got this problem?

Thanx!

Roberto
Back to top
View user's profile Send private message
chriskelly



Joined: 19 Apr 2010
Posts: 308
Location: Cambridge, UK

PostPosted: Thu Jan 24, 2013 9:07 pm    Post subject: Reply with quote

Do you have an example that we can use to reproduce the behaviour? If so, can you send it to support@red-gate.com and quote the support ticket number F0068851 in the subject.
Can you also confirm the full version of SQL Compare that you are using? (The current version is 10 and you have posted in the "SQL Compare Previous Versions" forum.)
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group