Red Gate forums :: View topic - 3.5.0.497 Installer verification reports an error
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 3
SQL Monitor 3 forum

3.5.0.497 Installer verification reports an error

Search in SQL Monitor 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Luke L



Joined: 03 Jul 2013
Posts: 2

PostPosted: Fri Jul 26, 2013 3:48 pm    Post subject: 3.5.0.497 Installer verification reports an error Reply with quote

I attempted to upgrade a test deployment of SQL Monitor from 3.2.1.231 to 3.5, prior to doing the same with my production environment. When I ran the installer I received the following error message.

Verfication of SQL Monitor Web Failed. Do you wish to continue?
Error is: 0x800b010a.

This seems the same error received by users installing 3.4 in this forum post. http://www.red-gate.com/MessageBoard/viewtopic.php?t=17479

No solution other than to contact support was supplied.

Can anyone offer any suggestions to get this error resolved?
Thanks,
-Luke.
Back to top
View user's profile Send private message
Admin
Site Admin


Joined: 15 Aug 2004
Posts: 5

PostPosted: Mon Jul 29, 2013 8:38 am    Post subject: Reply with quote

Hi Luke,

We were never able to isolate the root cause. What one customer suggested (although the same error appeared in a different product) was to copy the extracted files to a "trusted" folder (ie on the desktop) and run it from there.

If you run the installer and click the icon in the titlebar, you can select "show temporary files". Copy the entire folder to the desktop and double-click the .msi file inside. Hopefully that works.
Back to top
View user's profile Send private message Send e-mail
Luke L



Joined: 03 Jul 2013
Posts: 2

PostPosted: Tue Jul 30, 2013 9:12 pm    Post subject: Reply with quote

Unfortunately, I was unable to complete this task. When I click on the icon in the title bar of the installer I only get the option to move, close or About SQL Monitor Web. I tried to run multiple versions of the installer from the network, from the local system, run as administrator etc.

I have opened a support ticket with RedGate support. I will post back here if/when we reach a resolution.

Thanks,
-Luke.
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6581

PostPosted: Tue Aug 06, 2013 10:47 am    Post subject: Reply with quote

OK, I will close the ticket that this forum topic automatically raised and let you deal with that other ticket. I think it's been escalated already as several users have been affected and it's been identified as a problem rather than an isolated incident.
Back to top
View user's profile Send private message
PDinCA



Joined: 25 Jul 2005
Posts: 499
Location: Costa Mesa, CA, USA

PostPosted: Tue Aug 20, 2013 5:34 pm    Post subject: Re: Reply with quote

Brian Donahue wrote:
OK, I will close the ticket that this forum topic automatically raised and let you deal with that other ticket. I think it's been escalated already as several users have been affected and it's been identified as a problem rather than an isolated incident.


Hi Brian,

I had the issue with 3.4 and still have it with 3.5. Could you add me to any kind of "interested party" list so that when this is solved I get immediate notification from Red Gate please?

If you could update this thread with the incident number you're using for tracking, I'll keep a record.

If it has been escalated, are you able to tell those of us affected when we might see a patch release please?

Cheers!
Back to top
View user's profile Send private message
pharrell



Joined: 13 Aug 2013
Posts: 2

PostPosted: Fri Aug 23, 2013 4:44 pm    Post subject: Reply with quote

I didn't install 3.4, but I am not receiving the same installation error when attempting to install 3.5 from 3.3. I would also be interested in seeing a fix for this.

And for future reference, copying the temporary files out and attempting to install from them directly did not work for me.

Thanks,
Back to top
View user's profile Send private message
priyasinha



Joined: 03 Jan 2007
Posts: 530

PostPosted: Wed Aug 28, 2013 3:11 pm    Post subject: Reply with quote

Hello PDinCa and pharrell,

Apologies for the delay in reply. I have emailed you directly.

Thanks,
Priya
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group