Red Gate forums :: View topic - v1.0 release upgrade won't launch
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Source Control for Oracle
Source Control for Oracle forum

v1.0 release upgrade won't launch

Search in Source Control for Oracle forum
Post new topic   Reply to topic
Jump to:  
Author Message
ddelmoli



Joined: 07 Mar 2013
Posts: 12

PostPosted: Thu Mar 07, 2013 8:01 pm    Post subject: v1.0 release upgrade won't launch Reply with quote

After using the in-tool link to download and install the upgrade to the 1.0 version, I'm getting the following error:

The invocation of the constructor on type 'SourceControlForOracle.MainWindowViewModel' that matches the specified binding constraints threw an exception.

Attempting to automatically file the bug results in an HTTP 403 Forbidden error.
Back to top
View user's profile Send private message
neil.anderson



Joined: 28 Sep 2010
Posts: 64

PostPosted: Fri Mar 08, 2013 1:46 pm    Post subject: Reply with quote

Hi ddelmoli,

Sorry you've hit a problem. Does this also happen if you uninstall and reinstall?

Thanks,
Neil
Back to top
View user's profile Send private message
ddelmoli



Joined: 07 Mar 2013
Posts: 12

PostPosted: Fri Mar 08, 2013 4:49 pm    Post subject: Reply with quote

Uninstalling and then re-installing version 1.0.0.618 results in the same error.

Wondering if it's an issue with the .NET 4 framework? Windows 7 downloaded a bunch of updates to .NET 4 over the past few days.

I'm currently running:

.NET Framework 4 Client Profile 4.0.30319
.NET Framework 4 Extended 4.0.30319

Dominic Delmolino
Back to top
View user's profile Send private message
neil.anderson



Joined: 28 Sep 2010
Posts: 64

PostPosted: Fri Mar 08, 2013 4:55 pm    Post subject: Reply with quote

I believe that after the third failed attempt to submit an error report you should be prompted with the option to save and email us the report. Please try that.

Thanks,
Neil
Back to top
View user's profile Send private message
ddelmoli



Joined: 07 Mar 2013
Posts: 12

PostPosted: Fri Mar 08, 2013 6:22 pm    Post subject: Reply with quote

Got it -- error report on its way.
Back to top
View user's profile Send private message
ddelmoli



Joined: 07 Mar 2013
Posts: 12

PostPosted: Fri Mar 08, 2013 10:22 pm    Post subject: Database must be up and available Reply with quote

Resolved -- databases for existing projects must be up and available or else you will possibly receive this error (when working with 1.0.0.618)

Also, confirmed as still being an issue with 1.0.0.648.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group