Red Gate forums :: View topic - Archive Service COM Error
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Exchange Server Archiver
Exchange Server Archiver forum

Archive Service COM Error

Search in Exchange Server Archiver forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
SilpadaIT



Joined: 03 Nov 2009
Posts: 1

PostPosted: Tue Nov 03, 2009 5:09 pm    Post subject: Archive Service COM Error Reply with quote

Hi, we receive this error every time a job tries to start, any ideas?

Archive Service
Retrieving the COM class factory for remote component with CLSID {B53314A5-20D9-4233-84CA-8D7DBA884E24} from machine localhost failed due to the following error: 8007007e.


Thanks!
Back to top
View user's profile Send private message
Matthew Flatt



Joined: 15 Jan 2008
Posts: 253

PostPosted: Wed Nov 04, 2009 3:28 pm    Post subject: Reply with quote

Hi SlipadIT,

Sorry to hear that you are encountering a problem, could you please try a reinstall of the ESA Archive Service as it looks like a component we need hasn't been registered correctly. If once reinstalled you could try archiving again that would be great.

Thanks
_________________
Matthew Flatt
Test Engineer, HyperBac
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group