Red Gate forums :: View topic - Error on Installation - version 1.1 of .Net required
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
DTS Package Compare 2
DTS Package Compare 2 forum

Error on Installation - version 1.1 of .Net required

Search in DTS Package Compare 2 forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
alaistair



Joined: 22 Nov 2005
Posts: 6

PostPosted: Wed Dec 07, 2005 6:22 pm    Post subject: Error on Installation - version 1.1 of .Net required Reply with quote

I have received the following error message :

You must have version 1.1 or higher of the .NET framework installed. Go to www.red-gate.com/downloads.htm to download it.

I get this when I try to install DTS Compare.

The thing is I do have .NET 1.1 installed, one change I did make was to install 2.0 and then uninstall it later about a month ago, not sure whether that would have done anything though....

Al
Back to top
View user's profile Send private message
alaistair



Joined: 22 Nov 2005
Posts: 6

PostPosted: Wed Dec 07, 2005 6:26 pm    Post subject: reinstalled v1.1 and no change Reply with quote

reinstalled v1.1 and no change
Back to top
View user's profile Send private message
Dan J Archer



Joined: 10 Oct 2005
Posts: 81
Location: Red Gate Software

PostPosted: Thu Dec 08, 2005 6:54 pm    Post subject: Reply with quote

Dear Alaistair,

Thanks for the response. Thanks to your telling us about it, we've investigated this issue and found it was an issue with our installer on some machines which have had .NET configuration changes. This will be resolved for the final release.

All the best,
Dan
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group