Red Gate forums :: View topic - No indicator in SSMS when static data has changed
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Source Control 2 EAP
SQL Source Control 2 EAP forum

No indicator in SSMS when static data has changed

Search in SQL Source Control 2 EAP forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
jrichardson



Joined: 07 Jan 2011
Posts: 3

PostPosted: Fri Jan 07, 2011 1:44 am    Post subject: No indicator in SSMS when static data has changed Reply with quote

I'm not sure if this is a bug or a missing feature.

I have a database linked to source control (SVN) with a table linked for static data source control. When I make changes to the static data for this table, there is no indication in SSMS that there are changes to commit.
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1113
Location: My desk.

PostPosted: Wed Feb 16, 2011 3:28 pm    Post subject: Reply with quote

Currently, you won't get the blue blobs for static data changes. You'll need to visit the commit tab, where it should show up.

We do have a job logged to implement this (ref. SOC-2047) although I'm not currently sure when it is likely to be implemented. If it's an important feature for you, you can suggest it on our uservoice forum here so other users can also vote for it.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group