Red Gate forums :: View topic - Create Project Error - Second Path Fragment...
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Deployment Manager
Deployment Manager forum

Create Project Error - Second Path Fragment...

Search in Deployment Manager forum
Post new topic   Reply to topic
Jump to:  
Author Message
talwiz



Joined: 02 Aug 2013
Posts: 2

PostPosted: Fri Aug 02, 2013 5:55 pm    Post subject: Create Project Error - Second Path Fragment... Reply with quote

There was a problem processing your request: 500 Server error: Second path fragment must not be a drive or UNC name.

I am receiving this error after creating a nupkg package using RgPackage. This is a simple deploy of a group of ddls (bin directory). I click on Create Release, the above error is displayed and the version is showing Loading...
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1116
Location: My desk.

PostPosted: Mon Aug 05, 2013 2:18 pm    Post subject: Reply with quote

Hi,

I assume you mean the RGPublish command line tool when you say RGPackage-

I've not seen this before; could you please email to support@red-gate.com the following:

the commandline you used with rgpublish
a screenshot of the error as you see it
can you "test" your package feed (settings > package feeds > test) to see if it shows your package OK?
Back to top
View user's profile Send private message
talwiz



Joined: 02 Aug 2013
Posts: 2

PostPosted: Mon Aug 05, 2013 9:15 pm    Post subject: Reply with quote

the commandline you used with rgpublish:
RgPublish /source=<source dir on build matchine> /packageid=<packageid> /target=<target dir on server> /overwrite

a screenshot of the error as you see it (how do I attach an image?):
Text content of screen:
There was a problem processing your request: 500 Server error: Second path fragment must not be a drive or UNC name.

Overview
Steps
Variables
Releases

Team
Settings


Projects
> Test Application Server
> Releases
> Create release

Test Application Server






Packages





Package

Feed

Version




c:\PrintMailSystems\Services\Package\Test_Services-1.0.0.nupkg

Test_Services

Loading...


Version number



Last release: 1.0.0

Release notes


can you "test" your package feed (settings > package feeds > test) to see if it shows your package OK?:

I click on test, it brings me to:

Test Test_Services

Test the c:\printmailsystems\services\package feed using the search below. Up to 20 results will be shown.


Search:




Search

Click on Search:

Search results



Id

Version

Description




Test_Services

1.0.0

Packaged using Red Gate Package Publishing Tool version 2.0.8.1
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1116
Location: My desk.

PostPosted: Tue Aug 06, 2013 9:07 am    Post subject: Reply with quote

I can't really tell from the pasted text- I could do with seeing the actual URLs and screenshots of the screen at the point the problem occurs. As I mentioned before, you can email your screenshots over to support@red-gate.com so we can open you a ticket to investigate in more depth. You can paste screenshots into a word document or similar if that's easier.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group