Red Gate forums :: View topic - Cluster only shows LOCAL instance, not actual instances...
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 3
SQL Monitor 3 forum

Cluster only shows LOCAL instance, not actual instances...

Search in SQL Monitor 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
KristofDM



Joined: 05 Jun 2012
Posts: 3

PostPosted: Mon Jul 01, 2013 7:37 am    Post subject: Cluster only shows LOCAL instance, not actual instances... Reply with quote

Hi, i had an issue that after some time only the TEMPDB was monitored for my clustered instances. I had no clue why and after some internetting i found removing and re-adding them to the system was an option. After doing this the cluster add's the nodes (hosts) but only attempts to connect to the 'local' instance. the other instances are no longer listed...

Please advice..


Back to top
View user's profile Send private message
priyasinha



Joined: 03 Jan 2007
Posts: 530

PostPosted: Tue Jul 02, 2013 10:14 am    Post subject: Reply with quote

Hi,

Which version of SQL Monitor are you using? We changed the behaviour of how cluster is added in v3.2. V3.2 onwards if you try to add a cluster using the node names then it will only add that node and instances local to it. To add cluster, you would have to use the cluster management node address.

Can you try adding the cluster using Cluster management node address rather than one of the nodes and let us know if that works for you?

Thanks,
Priya
Back to top
View user's profile Send private message
KristofDM



Joined: 05 Jun 2012
Posts: 3

PostPosted: Thu Jul 04, 2013 11:57 am    Post subject: Reply with quote

Hi ! Well, thats how i added it originally, Using DNS or netbios name. i just tried it again, same issue !

it RGSQLM 3.2.0.234
Back to top
View user's profile Send private message
priyasinha



Joined: 03 Jan 2007
Posts: 530

PostPosted: Mon Jul 08, 2013 9:03 am    Post subject: Reply with quote

Hi,

Could you please email support@red-gate.com so that we could investigate this further?

Thanks,
Priya
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group