Red Gate forums :: View topic - SA Licensed version gives that app is build with Evaluation
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 6
SmartAssembly 6 forum

SA Licensed version gives that app is build with Evaluation

Search in SmartAssembly 6 forum
Post new topic   Reply to topic
Jump to:  
Author Message
gordan



Joined: 20 Jan 2012
Posts: 4

PostPosted: Tue Mar 12, 2013 1:44 pm    Post subject: SA Licensed version gives that app is build with Evaluation Reply with quote

I'm using SA 6.7 on Win8 machine with VS2012. On a post build event I run SA "C:\Program Files\Red Gate\SmartAssembly 6\SmartAssembly.com" to build my project.

The obfuscation is OK but when I run the app I get an error saying that my application was build with the Evaluation and it closes. I have a purchased version of SA, also when SA is run from different server used for CI everything is OK.

What can be the problem?
Back to top
View user's profile Send private message
gordan



Joined: 20 Jan 2012
Posts: 4

PostPosted: Tue Mar 12, 2013 1:55 pm    Post subject: Reply with quote

OK. I found my problem. I'm using the Developer version on the Win8 machine. The CI server has Professional edition
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1116
Location: My desk.

PostPosted: Wed Mar 13, 2013 2:02 pm    Post subject: Reply with quote

Yup, the developer version doesn't allow you to distribute builds. Glad you spotted it!
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group