Red Gate forums :: View topic - Debug Dialog Boxes slow to appear
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 6
SmartAssembly 6 forum

Debug Dialog Boxes slow to appear

Search in SmartAssembly 6 forum
Post new topic   Reply to topic
Jump to:  
Author Message
eric-914



Joined: 30 Nov 2012
Posts: 28

PostPosted: Wed Dec 05, 2012 11:04 pm    Post subject: Debug Dialog Boxes slow to appear Reply with quote

Today, when I choose to "debug" an error, the S/A dialog box is taking quite awhile to show up now. As in 5 minutes. Used to be w/in 15 seconds.

I watch task manager, and see it using up to 298 meg to show the dialog. Wow, quite a bit of memory going on there.

Anyway, anyone got any ideas on what's going on? I have logging turned on, but I'd have thought that's for the S/A's main UI, not the debug dialog. Could that be a cause?
Back to top
View user's profile Send private message
eric-914



Joined: 30 Nov 2012
Posts: 28

PostPosted: Mon Dec 10, 2012 8:46 pm    Post subject: Reply with quote

I've since discovered that this only seems to be happening when errors are occuring w/in one set of class libraries. (In my case, classes close to Prism libraries).

Other code tends to pop up the error dialog generally in 5 seconds.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group