Red Gate forums :: View topic - Receiving Virtual Restore 2 errors in Red Gate Software log
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Virtual Restore 2
SQL Virtual Restore 2 forum

Receiving Virtual Restore 2 errors in Red Gate Software log

Search in SQL Virtual Restore 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
MicroKid



Joined: 25 Jan 2011
Posts: 2

PostPosted: Wed Oct 24, 2012 5:05 pm    Post subject: Receiving Virtual Restore 2 errors in Red Gate Software log Reply with quote

Hi,

I have purchased several HyperBac licenses and run the software on several servers.

However, although I am not licensed to use Virtual Restore I keep getting errors logged in the 'Red Gate Software' event log. Why is this?

OS: Windows Server 2003
HyperBac Version: 5.6.1.1

Event entry: ngWrapper.LogManager
#1:Failed to load assembly Microsoft.VisualStudio, PublicKeyToken=b03f5f7f11d50a3a

Am I missing something?
Back to top
View user's profile Send private message
RajK



Joined: 02 Feb 2012
Posts: 58

PostPosted: Mon Oct 29, 2012 1:33 pm    Post subject: Reply with quote

This post has raised a support request in our system and I am responding to this via our support system.

We have released a newer version of the product in Sept and I was wondering what is the status of this server? Is this a dev, test or production server?

I will be requested some additional info via our support system to get some dev input in this regards.

Thanks for your patience and feedback in this matter.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group