Red Gate forums :: View topic - SQL Backup 7 Warning 151: MAILTO error: Failed to send mail.
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Backup 7
SQL Backup 7 forum

SQL Backup 7 Warning 151: MAILTO error: Failed to send mail.

Search in SQL Backup 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
gab



Joined: 29 May 2012
Posts: 1

PostPosted: Tue May 29, 2012 9:07 pm    Post subject: SQL Backup 7 Warning 151: MAILTO error: Failed to send mail. Reply with quote

Upgraded from SQL Backup 6 to 7 and now I get this error when trying to send emails from my backup jobs.

SQL Backup 7 Warning 151: MAILTO error: Failed to send mail. (5.7.3 Authentication unsuccessful. )

Worked fine before the upgrade. Also upgraded the server side components. Currently running 7.0.5.1.

The GUI is not saving my password correctly. If I type it in manually each time then the test email from the GUI works fine. If I exit and come back in, the password is incorrect and I get an authentication error when sending the test email.

No emails get sent from my backup jobs. They all get the authentication unsuccessful error. The following settings are in the registry:

SMTPHost
SMTPPassword
SMTPPort
SMTPSender
SMTPUserName

All look good except the password is encrypted so I don't know what value it contains but am pretty sure it is not saved correctly.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group