Red Gate forums :: View topic - Could not start IIS
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 7
ANTS Performance Profiler 7 forum

Could not start IIS

Search in ANTS Performance Profiler 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
maximum2000



Joined: 29 Feb 2012
Posts: 1

PostPosted: Wed Feb 29, 2012 9:09 pm    Post subject: Could not start IIS Reply with quote

Because I use host headers I need Ants performance profiler to start an asp.net application. If I start it without an asp.net account my code won't work as I connect to a database on the network. I tried to use the asp.net account detail section and I get the error that it could not start IIS.
Back to top
View user's profile Send private message
Laura Morley



Joined: 22 Jun 2011
Posts: 34
Location: Red Gate Software

PostPosted: Thu Mar 01, 2012 11:30 am    Post subject: Reply with quote

Hi - sorry to hear you're having trouble with ANTS Performance Profiler.

There are a few things that can cause IIS to misbehave and return a "could not start" message - have you tried any of the tips in our article on troubleshooting IIS profiling? A good first step is to check that the account you're specifying has read access to %ProgramFiles%\Red Gate\ANTS Performance Profiler7\ProfilerCore.dll.

If you've tried our new continuous profiling beta mode, you should also try uninstalling that, as the early access version of this tool currently conflicts with IIS profiling from the main Performance Profiler interface.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group