Red Gate forums :: View topic - Taskbar window missing and wrong icon
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 5
SmartAssembly 5 forum

Taskbar window missing and wrong icon

Search in SmartAssembly 5 forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
Uniwares_AS



Joined: 11 Oct 2007
Posts: 132

PostPosted: Fri Jun 25, 2010 4:17 pm    Post subject: Taskbar window missing and wrong icon Reply with quote

When the SA GUI is started through a .{sa}proj file and a dependency is missing, it shows the "SmartAssembly - Dependency not found" dialog before the main window.
This dialog does not have the SA icon but the standard .net form icon and it also doesn't show up in the Windows task bar.

Just an annoyance. Happened to me that I switched back to VS and didn't find the SA dialog anymore, thought it had closed until I saw the wrong icon in the alt-tab window.
Back to top
View user's profile Send private message MSN Messenger
Paul.Martin



Joined: 03 Feb 2010
Posts: 83
Location: Cambridgeshire

PostPosted: Fri Jun 25, 2010 4:45 pm    Post subject: Reply with quote

Thanks for the feedback, I've raised an issues SA-297.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group