Red Gate forums :: View topic - Indexing Error
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Exchange Server Archiver
Exchange Server Archiver forum

Indexing Error

Search in Exchange Server Archiver forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
roseward



Joined: 02 Sep 2009
Posts: 1

PostPosted: Wed Sep 02, 2009 11:39 am    Post subject: Indexing Error Reply with quote

Anyone any idea what would cause indexing errors :-

Indexing Service Administration
Error getting number of documents in the index
System.Runtime.InteropServices.COMException (0x8004181D): Exception from HResult: 0x8004181D at CIODMLib.ICatAdm.get_TotalDocumentCount() at b.b()

Regards
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6670

PostPosted: Wed Sep 02, 2009 2:25 pm    Post subject: Reply with quote

Hi,

Googling the error code takes me to some references about a missing catalog, so that is probably the issue. If you right-click "My Computer" on your archive server, then expand "Services and Applications", you should find a catalog called "Exchange Server Archiver" under "Indexing Service". If that's missing, I'd suspect that's the problem.
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group