Red Gate forums :: View topic - Problems with Web Project
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Profiler Previous Versions
ANTS Profiler Previous Versions forum

Problems with Web Project

Search in ANTS Profiler Previous Versions forum
Post new topic   Reply to topic
Jump to:  
Author Message
ketellep



Joined: 19 Dec 2008
Posts: 1

PostPosted: Fri Dec 19, 2008 11:43 am    Post subject: Problems with Web Project Reply with quote

I'm having trouble getting started with the application.

I have a Web Project I'm trying to test with Ants Performance Profier and I keep getting this error

Creating an instance of the COM component with CLSID {0002DF01-0000-0000-C000-000000000046} from the IClassFactory failed due to the following error: 80004005.
System.Runtime.InteropServices.COMException
at bs.a(Boolean )
at bs.a(Uri )
at bt.LaunchFrontEndProcess()
at RedGate.Profiler.Session.ProfilerSession.g()
at RedGate.Profiler.Session.ProfilerSession.h()


I used the ASP.NET web application (hosted in IIS)
URL : http://localhost:81/
Profiling mode : (most detail)
Default timing: CPU
Profile child process : yes
IIS version : 5
.NET version : 2.0

any ideas what is going wrong ??
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6673

PostPosted: Mon Dec 22, 2008 5:49 pm    Post subject: Reply with quote

Hi Paul,

Thanks for working with us on this. We had found that you had done an update to Internet Explorer that required a reboot, and this seemed to fix the problem.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group