Red Gate forums :: View topic - Installation Issue
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Aardvark
Aardvark forum

Installation Issue

Search in Aardvark forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
Phil Winstanley [Microsoft ASP.NET MVP]
Guest





PostPosted: Thu May 20, 2004 10:43 am    Post subject: Installation Issue Reply with quote

Hello,



I was wondering if you could help me. I've been trying to setup Aardvark
with a database on a separate server (It is currently on a different server
by needs to be moved as that machine is dying a death) and have followed all
your instructions as set out in the technical document, however I'm having
no joy and when trying to log in with the default administrator account, the
following page gets displayed: -



The page cannot be displayed

There is a problem with the page you are trying to reach and it cannot
be displayed.


--------------------------------------------------------------------------

Please try the following:

a.. Click the Refresh button, or try again later.
b.. Open the server10 home page, and then look for links to the
information you want.
HTTP 500.100 - Internal Server Error - ASP error
Internet Information Services

--------------------------------------------------------------------------

Technical Information (for support personnel)

a.. Error Type:
Provider (0x80004005)
Error in Logon (0, -2147467259) - Unspecified error
/Aardvark/logon.asp, line 103
b.. Browser Type:
Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
1.0.3705; .NET CLR 1.1.4322)
c.. Page:
POST 55 bytes to /Aardvark/logon.asp
d.. POST Data:
txtName=administrator&txtPassword=&txtCompany=&x=19&y=9
e.. Time:
20 May 2004, 10:38:48
f.. More information:
Microsoft Support


Also, once this is done - can I just DTS all the Tables across from one SQL
Server to the other?



Thanks,



Phil Winstanley

Microsoft ASP.NET MVP


Back to top
Brian Donahue



Joined: 23 Aug 2004
Posts: 6674

PostPosted: Thu May 20, 2004 11:20 am    Post subject: Re: Installation Issue Reply with quote

Hi Phil,

Is this also happening on Windows Server 2003? You definitely need to
enable DTC for network access through the Add/Remove programs control panel,
Windows components->application server. Then you may have to go into
Component Services and disable access checks for the Aardvark application.
It could be one of those things as I recall this error is caused by not
being able to connect to the database server through the Aardvark system
DSN. (I assume you've tested connectivity on the Aardvark ODBC DSN already!)

You can transfer the database to another server with DTS, but of course
I perfer the 'old reliable' back it up and restore it method just to avoid
any complications.

Regards,

Brian Donahue
Red Gate Technical Support

"Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote in
message news:Qa8VO9kPEHA.3088@server53...
> Hello,
>
>
>
> I was wondering if you could help me. I've been trying to setup Aardvark
> with a database on a separate server (It is currently on a different
server
> by needs to be moved as that machine is dying a death) and have followed
all
> your instructions as set out in the technical document, however I'm having
> no joy and when trying to log in with the default administrator account,
the
> following page gets displayed: -
>
>
>
> The page cannot be displayed
>
> There is a problem with the page you are trying to reach and it
cannot
> be displayed.
>
>
> --------------------------------------------------------------------------
>
> Please try the following:
>
> a.. Click the Refresh button, or try again later.
> b.. Open the server10 home page, and then look for links to the
> information you want.
> HTTP 500.100 - Internal Server Error - ASP error
> Internet Information Services
>
> --------------------------------------------------------------------------
>
> Technical Information (for support personnel)
>
> a.. Error Type:
> Provider (0x80004005)
> Error in Logon (0, -2147467259) - Unspecified error
> /Aardvark/logon.asp, line 103
> b.. Browser Type:
> Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
> 1.0.3705; .NET CLR 1.1.4322)
> c.. Page:
> POST 55 bytes to /Aardvark/logon.asp
> d.. POST Data:
> txtName=administrator&txtPassword=&txtCompany=&x=19&y=9
> e.. Time:
> 20 May 2004, 10:38:48
> f.. More information:
> Microsoft Support
>
>
> Also, once this is done - can I just DTS all the Tables across from one
SQL
> Server to the other?
>
>
>
> Thanks,
>
>
>
> Phil Winstanley
>
> Microsoft ASP.NET MVP
>
>


Back to top
View user's profile Send private message
Phil Winstanley [Microsoft ASP.NET MVP]
Guest





PostPosted: Thu May 20, 2004 2:20 pm    Post subject: Re: Installation Issue Reply with quote

Okay it's all sorted now - the server had not been rebooted.

Phil.

"Brian Donahue (Red Gate)" <brian.donahue@red-gate.com> wrote in message
news:xt6UQQlPEHA.2140@server53...
> Hi Phil,
>
> Is this also happening on Windows Server 2003? You definitely need to
> enable DTC for network access through the Add/Remove programs control
panel,
> Windows components->application server. Then you may have to go into
> Component Services and disable access checks for the Aardvark application.
> It could be one of those things as I recall this error is caused by not
> being able to connect to the database server through the Aardvark system
> DSN. (I assume you've tested connectivity on the Aardvark ODBC DSN
already!)
>
> You can transfer the database to another server with DTS, but of
course
> I perfer the 'old reliable' back it up and restore it method just to avoid
> any complications.
>
> Regards,
>
> Brian Donahue
> Red Gate Technical Support
>
> "Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote in
> message news:Qa8VO9kPEHA.3088@server53...
> > Hello,
> >
> >
> >
> > I was wondering if you could help me. I've been trying to setup
Aardvark
> > with a database on a separate server (It is currently on a different
> server
> > by needs to be moved as that machine is dying a death) and have followed
> all
> > your instructions as set out in the technical document, however I'm
having
> > no joy and when trying to log in with the default administrator account,
> the
> > following page gets displayed: -
> >
> >
> >
> > The page cannot be displayed
> >
> > There is a problem with the page you are trying to reach and it
> cannot
> > be displayed.
> >
> >
>
> --------------------------------------------------------------------------
> >
> > Please try the following:
> >
> > a.. Click the Refresh button, or try again later.
> > b.. Open the server10 home page, and then look for links to the
> > information you want.
> > HTTP 500.100 - Internal Server Error - ASP error
> > Internet Information Services
> >
>
> --------------------------------------------------------------------------
> >
> > Technical Information (for support personnel)
> >
> > a.. Error Type:
> > Provider (0x80004005)
> > Error in Logon (0, -2147467259) - Unspecified error
> > /Aardvark/logon.asp, line 103
> > b.. Browser Type:
> > Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
> > 1.0.3705; .NET CLR 1.1.4322)
> > c.. Page:
> > POST 55 bytes to /Aardvark/logon.asp
> > d.. POST Data:
> > txtName=administrator&txtPassword=&txtCompany=&x=19&y=9
> > e.. Time:
> > 20 May 2004, 10:38:48
> > f.. More information:
> > Microsoft Support
> >
> >
> > Also, once this is done - can I just DTS all the Tables across from one
> SQL
> > Server to the other?
> >
> >
> >
> > Thanks,
> >
> >
> >
> > Phil Winstanley
> >
> > Microsoft ASP.NET MVP
> >
> >
>
>


Back to top
Phil Winstanley [Microsoft ASP.NET MVP]
Guest





PostPosted: Tue May 25, 2004 12:55 pm    Post subject: Re: Installation Issue Reply with quote

I'm telling you.

It could be lulling me in to a false sense of security though ...

Are there any plans for future releases of aardvark?

Phil.

"Brian Donahue (Red Gate)" <brian.donahue@red-gate.com> wrote in message
news:DvkuG9kQEHA.3156@server53...
> Hi Phil,
>
> Naw! That's too easy! Smile
>
> -Brian
>
> "Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote in
> message news:SxZDy2mPEHA.1512@server53...
> > Okay it's all sorted now - the server had not been rebooted.
> >
> > Phil.
> >
> > "Brian Donahue (Red Gate)" <brian.donahue@red-gate.com> wrote in message
> > news:xt6UQQlPEHA.2140@server53...
> > > Hi Phil,
> > >
> > > Is this also happening on Windows Server 2003? You definitely need
> to
> > > enable DTC for network access through the Add/Remove programs control
> > panel,
> > > Windows components->application server. Then you may have to go into
> > > Component Services and disable access checks for the Aardvark
> application.
> > > It could be one of those things as I recall this error is caused by
not
> > > being able to connect to the database server through the Aardvark
system
> > > DSN. (I assume you've tested connectivity on the Aardvark ODBC DSN
> > already!)
> > >
> > > You can transfer the database to another server with DTS, but of
> > course
> > > I perfer the 'old reliable' back it up and restore it method just to
> avoid
> > > any complications.
> > >
> > > Regards,
> > >
> > > Brian Donahue
> > > Red Gate Technical Support
> > >
> > > "Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote
> in
> > > message news:Qa8VO9kPEHA.3088@server53...
> > > > Hello,
> > > >
> > > >
> > > >
> > > > I was wondering if you could help me. I've been trying to setup
> > Aardvark
> > > > with a database on a separate server (It is currently on a different
> > > server
> > > > by needs to be moved as that machine is dying a death) and have
> followed
> > > all
> > > > your instructions as set out in the technical document, however I'm
> > having
> > > > no joy and when trying to log in with the default administrator
> account,
> > > the
> > > > following page gets displayed: -
> > > >
> > > >
> > > >
> > > > The page cannot be displayed
> > > >
> > > > There is a problem with the page you are trying to reach and
it
> > > cannot
> > > > be displayed.
> > > >
> > > >
> > >
> >
>
> --------------------------------------------------------------------------
> > > >
> > > > Please try the following:
> > > >
> > > > a.. Click the Refresh button, or try again later.
> > > > b.. Open the server10 home page, and then look for links to
> the
> > > > information you want.
> > > > HTTP 500.100 - Internal Server Error - ASP error
> > > > Internet Information Services
> > > >
> > >
> >
>
> --------------------------------------------------------------------------
> > > >
> > > > Technical Information (for support personnel)
> > > >
> > > > a.. Error Type:
> > > > Provider (0x80004005)
> > > > Error in Logon (0, -2147467259) - Unspecified error
> > > > /Aardvark/logon.asp, line 103
> > > > b.. Browser Type:
> > > > Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
> > > > 1.0.3705; .NET CLR 1.1.4322)
> > > > c.. Page:
> > > > POST 55 bytes to /Aardvark/logon.asp
> > > > d.. POST Data:
> > > > txtName=administrator&txtPassword=&txtCompany=&x=19&y=9
> > > > e.. Time:
> > > > 20 May 2004, 10:38:48
> > > > f.. More information:
> > > > Microsoft Support
> > > >
> > > >
> > > > Also, once this is done - can I just DTS all the Tables across from
> one
> > > SQL
> > > > Server to the other?
> > > >
> > > >
> > > >
> > > > Thanks,
> > > >
> > > >
> > > >
> > > > Phil Winstanley
> > > >
> > > > Microsoft ASP.NET MVP
> > > >
> > > >
> > >
> > >
> >
> >
>
>


Back to top
Brian Donahue



Joined: 23 Aug 2004
Posts: 6674

PostPosted: Tue May 25, 2004 12:56 pm    Post subject: Re: Installation Issue Reply with quote

Hi Phil,

Naw! That's too easy! Smile

-Brian

"Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote in
message news:SxZDy2mPEHA.1512@server53...
> Okay it's all sorted now - the server had not been rebooted.
>
> Phil.
>
> "Brian Donahue (Red Gate)" <brian.donahue@red-gate.com> wrote in message
> news:xt6UQQlPEHA.2140@server53...
> > Hi Phil,
> >
> > Is this also happening on Windows Server 2003? You definitely need
to
> > enable DTC for network access through the Add/Remove programs control
> panel,
> > Windows components->application server. Then you may have to go into
> > Component Services and disable access checks for the Aardvark
application.
> > It could be one of those things as I recall this error is caused by not
> > being able to connect to the database server through the Aardvark system
> > DSN. (I assume you've tested connectivity on the Aardvark ODBC DSN
> already!)
> >
> > You can transfer the database to another server with DTS, but of
> course
> > I perfer the 'old reliable' back it up and restore it method just to
avoid
> > any complications.
> >
> > Regards,
> >
> > Brian Donahue
> > Red Gate Technical Support
> >
> > "Phil Winstanley [Microsoft ASP.NET MVP]" <phil@winstanley.name> wrote
in
> > message news:Qa8VO9kPEHA.3088@server53...
> > > Hello,
> > >
> > >
> > >
> > > I was wondering if you could help me. I've been trying to setup
> Aardvark
> > > with a database on a separate server (It is currently on a different
> > server
> > > by needs to be moved as that machine is dying a death) and have
followed
> > all
> > > your instructions as set out in the technical document, however I'm
> having
> > > no joy and when trying to log in with the default administrator
account,
> > the
> > > following page gets displayed: -
> > >
> > >
> > >
> > > The page cannot be displayed
> > >
> > > There is a problem with the page you are trying to reach and it
> > cannot
> > > be displayed.
> > >
> > >
> >
>
> --------------------------------------------------------------------------
> > >
> > > Please try the following:
> > >
> > > a.. Click the Refresh button, or try again later.
> > > b.. Open the server10 home page, and then look for links to
the
> > > information you want.
> > > HTTP 500.100 - Internal Server Error - ASP error
> > > Internet Information Services
> > >
> >
>
> --------------------------------------------------------------------------
> > >
> > > Technical Information (for support personnel)
> > >
> > > a.. Error Type:
> > > Provider (0x80004005)
> > > Error in Logon (0, -2147467259) - Unspecified error
> > > /Aardvark/logon.asp, line 103
> > > b.. Browser Type:
> > > Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.1; .NET CLR
> > > 1.0.3705; .NET CLR 1.1.4322)
> > > c.. Page:
> > > POST 55 bytes to /Aardvark/logon.asp
> > > d.. POST Data:
> > > txtName=administrator&txtPassword=&txtCompany=&x=19&y=9
> > > e.. Time:
> > > 20 May 2004, 10:38:48
> > > f.. More information:
> > > Microsoft Support
> > >
> > >
> > > Also, once this is done - can I just DTS all the Tables across from
one
> > SQL
> > > Server to the other?
> > >
> > >
> > >
> > > Thanks,
> > >
> > >
> > >
> > > Phil Winstanley
> > >
> > > Microsoft ASP.NET MVP
> > >
> > >
> >
> >
>
>


Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group