Red Gate forums :: View topic - Aardvark 2.0 - 2003 Install Issue
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Aardvark
Aardvark forum

Aardvark 2.0 - 2003 Install Issue

Search in Aardvark forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6677

PostPosted: Mon Mar 29, 2004 4:49 pm    Post subject: Re: Aardvark 2.0 - 2003 Install Issue Reply with quote

Hi Rob,

That's a useful piece of information, thanks! I don't recall having to
do this, so I guess that my copy of Windows Server 2003 didn't enforce
access checks out of the box.

Brian Donahue
Red Gate Software Ltd

"Rob" <rwilson@edupoint.com> wrote in message
news:2N8xzjUFEHA.1208@server53...
> OK, I think I figured it out. Here is the MSDN article that explains what
> to do:
> http://support.microsoft.com/default.aspx?scid=kb;en-us;820440
>
> Gotta clear the "Enforce Access Checks for Application" check box in DCOM
> config for Aardvark...wow...that was a long road to hoe for such a simple
> fix...I am starting to really hate 2003 security...
>
>
> "Rob" <rwilson@edupoint.com> wrote in message
> news:1wc$U#TFEHA.1504@server53...
> > OK, I think I have narrowed it down. It sounds like an issue referred
to
> > earlier in the post about not being able to access COM+ apps (if I pull
> the
> > global.asa I at least get asp pages to execute [my test page]). So I
> guess
> > I don't understand windows 2003 security. I also get permission errors
> when
> > lauching other exe's in the Aardvark folder (AardvarkAddCompany.exe and
> > AardvarkImport.exe). Any help or ideas would be appriciated.
> >
> > Thx!
> >
> > Rob
> >
> > "Rob" <rwilson@edupoint.com> wrote in message
> > news:Ul1Y85GFEHA.1204@server53...
> > > Hi,
> > >
> > > I am in the process of moving Aardvark (atcually reinstalling) v2.0
from
> > an
> > > old W2k box to our new 2003 box (both SQL and Aardvark on the same
> > machine).
> > >
> > > I have installed Aardvark and followed the instructions exactly as
> listed
> > > but I cannot access the Aardvark on my new box. What is happening I
> > imagine
> > > is not an Aardvark issue but rather a win 2003 config issue. I was
> > getting
> > > 404 errors trying to access the local Win2k3Aardvark web app. I
> realized
> > > that 2003 locks down ASP so I enabled that and now get a 500 error
(the
> > > nebulous Internal Server Error)....Any ideas on what else I might have
> > setup
> > > wrong? BTW, I created a couple of test pages (.asp and .aspx) that
> > contian
> > > pure HTML and the .aspx page works fine but the test.asp page gives me
> the
> > > 500 error...
> > >
> > > Thx,
> > >
> > > Rob
> > > Edupoint
> > >
> > >
> > >
> >
> >
>
>


Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group