Red Gate forums :: View topic - Maintenance window not working
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 4
SQL Monitor 4 forum

Maintenance window not working

Search in SQL Monitor 4 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Thomas H



Joined: 07 Mar 2014
Posts: 1
Location: Texas

PostPosted: Fri Mar 07, 2014 4:05 pm    Post subject: Maintenance window not working Reply with quote

I am doing a demo for SQL Monitor 4 and tried to set up a maintenance window on one of the monitored servers.

I've set the window every day beginning at 20:15 for 2 hours.

I am still getting email alerts for high processor utilization and job duration unusual during this period.

My understanding is that when a maintenance window is set, it should disable all alerting during the period. Is there something I might have missed?

Thanks!
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6644

PostPosted: Mon Mar 10, 2014 12:02 pm    Post subject: Reply with quote

All I can think of is maybe the alerts were still active when the maintenance window ended, or maybe the emails queued up on the server and that delayed their delivery.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group