Red Gate forums :: View topic - SQL Monitor Slow
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 4
SQL Monitor 4 forum

SQL Monitor Slow

Search in SQL Monitor 4 forum
Post new topic   Reply to topic
Jump to:  
Author Message
xexex



Joined: 24 Jun 2010
Posts: 41

PostPosted: Tue Feb 11, 2014 9:03 am    Post subject: SQL Monitor Slow Reply with quote

I've upgraded SQL monitor from 3.5 to 4, after upgrade, SQL Monitor need more than 10 sec to load a page.
There are 2 server for monitoring, we use default Data purging setting. We've also enable "trace" option on both SQL servers.

We've 8GB RAM on the machine that SQL monitor installed, and CPU usage is low.
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6673

PostPosted: Thu Feb 13, 2014 12:06 pm    Post subject: Reply with quote

Thanks for your post. I do not believe this is because of the upgrade as very little has changed in the web components.

There is no information to go on, so I don't have an answer. Do you believe the base monitor's activities are the cause of this?

Which pages are exhibiting this problem?

How many users are connecting at one time?

If you look at Task Manager, which processes are using the *most* CPU? If Base Monitor and web are on two different computers, what is the usage of the Base Monitor process on the machine that is running it?

Thanks!
Back to top
View user's profile Send private message
xexex



Joined: 24 Jun 2010
Posts: 41

PostPosted: Fri Feb 14, 2014 4:51 am    Post subject: Reply with quote

I've changed the purge time to 1 day, disable all custom metrics and then reboot the computer last night.

I need to wait more than 10 sec even at the login page using url "http://localhost:8080"

Only 1 user connecting.

Web and base are installed on the same machine.

Back to top
View user's profile Send private message
xexex



Joined: 24 Jun 2010
Posts: 41

PostPosted: Tue Feb 18, 2014 4:40 am    Post subject: Reply with quote

I've reinstalled SQL Monitor. No server is monitored but the page still load very slow.
I'm using AMD A8-5600K, 8GB RAM, Windows Server 2003 R2 Enterprise x86.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group