Red Gate forums :: View topic - SmartAssembly will not open
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 6
SmartAssembly 6 forum

SmartAssembly will not open

Search in SmartAssembly 6 forum
Post new topic   Reply to topic
Jump to:  
Author Message
KPARKS



Joined: 02 Nov 2013
Posts: 3

PostPosted: Sat Nov 02, 2013 8:23 pm    Post subject: SmartAssembly will not open Reply with quote

Smart Assembly will not open. I have tried reinstalls, removing the .CONFIG file, reboots, etc.

Any thoughts how to get it to run? I merge a bunch of the DLL's so I can't make builds.

It takes a long time to before it eventually crashes. The command line build will not work either. I have tried opening just the program and opening a project. Nothing works.
Back to top
View user's profile Send private message
KPARKS



Joined: 02 Nov 2013
Posts: 3

PostPosted: Sat Nov 02, 2013 10:13 pm    Post subject: Reply with quote

I am wondering if it can't connect to my local database, but I don't see how to change the database (for crash reports).
Back to top
View user's profile Send private message
KPARKS



Joined: 02 Nov 2013
Posts: 3

PostPosted: Sat Nov 02, 2013 10:22 pm    Post subject: Reply with quote

Solved. It is the database. The connection string is in a file in program data not program files.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group