Red Gate forums :: View topic - Not able to get the same profiling results as with v7.4
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 8
ANTS Performance Profiler 8 forum

Not able to get the same profiling results as with v7.4

Search in ANTS Performance Profiler 8 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Mirec



Joined: 11 Jun 2013
Posts: 4

PostPosted: Tue Jun 11, 2013 7:56 am    Post subject: Not able to get the same profiling results as with v7.4 Reply with quote

Hi, after some time, I've found that the new version of ANTS Performance Profiler v8.0 isn't working well and even I could tell it doesn't work for me at all Sad

Here is what I've found. I was trying to profile my application and was trying to find what is going on in some concrete piece of code which I knew that it was slow. After some time with experiments and different settings I've tried to go back to v7.4 and wau, no problem. My problematic code is there! What's going on!

And also there is in the database view problem. It doesn't show me any statements. If I run the v7.4 I can see all the statements that were executed.


Mirec
Back to top
View user's profile Send private message
Chris.Allen



Joined: 12 Mar 2009
Posts: 586

PostPosted: Wed Jun 12, 2013 11:51 am    Post subject: Reply with quote

What kind of process are you profiling please?
Back to top
View user's profile Send private message
Mirec



Joined: 11 Jun 2013
Posts: 4

PostPosted: Wed Jun 12, 2013 11:54 am    Post subject: Reply with quote

It's .NET 4 windows forms application.
Back to top
View user's profile Send private message
Mirec



Joined: 11 Jun 2013
Posts: 4

PostPosted: Wed Jun 12, 2013 12:11 pm    Post subject: Reply with quote

Maybe it's a bug introduced with the support of async features which I'm using in my app.
Back to top
View user's profile Send private message
Chris.Allen



Joined: 12 Mar 2009
Posts: 586

PostPosted: Thu Jun 13, 2013 3:17 pm    Post subject: Reply with quote

It must, indeed, be a bug. Would you be prepared for us to test with your application? We'll be likely to fix it expediently that way.

If so I will set you up some upload space and contact you directly.
Back to top
View user's profile Send private message
Mirec



Joined: 11 Jun 2013
Posts: 4

PostPosted: Thu Jun 13, 2013 3:27 pm    Post subject: Reply with quote

Yes, I'm willing to help you. How long will it take? I will be available only for one hour today.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group