Red Gate forums :: View topic - Monitor alerts showing "CREATE" statements?
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 3
SQL Monitor 3 forum

Monitor alerts showing "CREATE" statements?

Search in SQL Monitor 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
sgilboy



Joined: 22 Jun 2011
Posts: 30

PostPosted: Thu Apr 25, 2013 7:42 pm    Post subject: Monitor alerts showing "CREATE" statements? Reply with quote

This one has my head scratching... I've been getting lit up by Monitor alerts with "long running query" but the "SQL Process Fragment" is a CREATE PROCEDURE execution, this totally is not correct..... i'd assume that the PROC actually getting run is the problem (maybe index related, that's why it's taking so long), but Monitor is being useless in helping me figure this out:

Any ideas on how to extract some data I could actually use to help me fix this issue?

Back to top
View user's profile Send private message
sgilboy



Joined: 22 Jun 2011
Posts: 30

PostPosted: Thu Apr 25, 2013 9:21 pm    Post subject: Reply with quote

turning Tracing on, grabbing the SPID from the alert, and then going to the Trace log under "SQL Processes" help me find the actual EXEC statement...

/closed
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group