Red Gate forums :: View topic - Assembly always flagged as different
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Compare 10
SQL Compare 10 forum

Assembly always flagged as different

Search in SQL Compare 10 forum
Post new topic   Reply to topic
Jump to:  
Author Message
rmegal



Joined: 06 May 2009
Posts: 2

PostPosted: Tue Jan 22, 2013 5:46 pm    Post subject: Assembly always flagged as different Reply with quote

Hello,

I use CREATE ASSEMBLY to install an assembly into two different databases on two different servers pointing at the same "version" DLL; a copy of the DLL does get staged to a different directory on each server. SQL Compare 10.2.6.114 always flags the assembly as different.

Is there a way to install the assembly so that it isn't flagged as different?

Thanks,

Ray
Back to top
View user's profile Send private message
stanori



Joined: 23 Apr 2012
Posts: 84

PostPosted: Thu Jan 24, 2013 9:39 pm    Post subject: Reply with quote

Hi rmegal,

Thanks for your post. We have created a support ticket and will be contacting you shortly to get more details.

Best Regards,
Steve
_________________
_________________
Steve Tanori
Product Support
Red Gate Software Ltd.
866-997-0378
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group