Red Gate forums :: View topic - SQL Backup fails immediately after adding a new database
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Backup 7
SQL Backup 7 forum

SQL Backup fails immediately after adding a new database

Search in SQL Backup 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
bbell2000



Joined: 14 Dec 2012
Posts: 1

PostPosted: Fri Dec 14, 2012 6:44 pm    Post subject: SQL Backup fails immediately after adding a new database Reply with quote

I'm new to SQL Backup 7 and configuring my environment for the first time. I launch the application and use the menu to add the local Sql Server database. Immediately after I click the button, I get the following error:

SQLite cannot rollback - no transaction is active

Once this happens, the application will not launch until I remove servers.dat.

SQL Backup 7 was installed by a previous employee who is no longer available to help.

I Googled and searched the forum and could not find any info that seems relevant.

Can someone point me in the right direction, please?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group