Red Gate forums :: View topic - Urgent -Error after upgrade to 3.0
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 3
SQL Monitor 3 forum

Urgent -Error after upgrade to 3.0

Search in SQL Monitor 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Chriswalton007



Joined: 27 Jan 2012
Posts: 13

PostPosted: Tue Apr 17, 2012 10:13 am    Post subject: Urgent -Error after upgrade to 3.0 Reply with quote

Hi,

I have upgraded to SQL Monitor 3 and now receive the error:

Unable to connect to the Data Repository
Server was unable to process request. ---> Setting 'WebsiteConnectionString' is not defined

Please advise.

Thanks
Back to top
View user's profile Send private message
Chris Spencer



Joined: 29 Aug 2006
Posts: 301
Location: Red Gate - Cambridge

PostPosted: Tue Apr 17, 2012 1:50 pm    Post subject: Reply with quote

This turned out to be an issue with the Redgate licensing server which (thanks to this post pointing it out) is now resolved.

Regards
Chris
_________________
Chris Spencer
Test Engineer
Red Gate
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group