Red Gate forums :: View topic - DevExpress.XtraPrinting not working on SmartAssembly 6.5
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 6
SmartAssembly 6 forum

DevExpress.XtraPrinting not working on SmartAssembly 6.5

Search in SmartAssembly 6 forum
Post new topic   Reply to topic
Jump to:  
Go to page Previous  1, 2
Author Message
giorgizek



Joined: 23 Dec 2011
Posts: 8

PostPosted: Tue Jan 10, 2012 3:19 pm    Post subject: Reply with quote

yes it's work
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6674

PostPosted: Tue Jan 10, 2012 3:52 pm    Post subject: Reply with quote

Thanks! I hope we can get this fix in the next release later in the week.
Back to top
View user's profile Send private message
manlyboy



Joined: 17 Apr 2012
Posts: 16

PostPosted: Tue May 15, 2012 7:17 pm    Post subject: Reply with quote

SA 6.6.4.95 had no problem exporting an XtraGrid to xls. DevExpress version was 11.2.11 . DevEx dll's were not embedded nor merged.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Go to page Previous  1, 2
Page 2 of 2

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group