Red Gate forums :: View topic - can't virtual restore from sqb file
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Virtual Restore 2
SQL Virtual Restore 2 forum

can't virtual restore from sqb file

Search in SQL Virtual Restore 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
xdai



Joined: 31 Dec 2008
Posts: 69

PostPosted: Wed Feb 02, 2011 6:50 pm    Post subject: can't virtual restore from sqb file Reply with quote

I have a sqb file, and want to do virtual restore, at the add file step, i got data is null issue, and from the log file

02 Feb 11 11:38:51.205 HyperProcessBlockJob: Failed to load comp data for SQB, File offset: 0x86D20000. Error: -1.
02 Feb 11 11:38:51.205 HyperVirtualRead: Failed to read block at offset: 0x86D20000, Length: 0x200. Error: -1

thanks
Back to top
View user's profile Send private message
eddie davis



Joined: 14 Jun 2006
Posts: 939
Location: Red Gate Software

PostPosted: Thu Feb 24, 2011 4:14 pm    Post subject: Reply with quote

Hi

Sorry for the delay in replying to this forum post.

What version of SQL Virtual Restore were you using?

What version of SQL Backup created the .sqb file?

What version of SQL Server were you uisng to mount this virtual database?

SQL Virtual Restore V2.3 is now available using this LINK

Can you please download and install this version of SQL Virtual Restore to see if it resolves the reported problem?

Many Thanks
Eddie
_________________
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group