Red Gate forums :: View topic - Also getting "Object reference not set to an instance..."
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
.Net Reflector 6.x and .NET Reflector 6.x Pro
.Net Reflector 6.x and .NET Reflector 6.x Pro forum

Also getting "Object reference not set to an instance..."

Search in .Net Reflector 6.x and .NET Reflector 6.x Pro forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
joe_coolish



Joined: 28 Oct 2010
Posts: 1

PostPosted: Thu Oct 28, 2010 6:44 am    Post subject: Also getting "Object reference not set to an instance..." Reply with quote

Hello,

I've been going through my dlls playing with .net Reflector (free) and almost all of them were able to be disassembled. It was pretty interesting.

Anyways, I have one dll that has a red exclamation mark icon and when I expand it, it says "Object reference not set to an instance of an object." It is a .net Compact Framework DLL if that matters. It shouldn't because some of my other .netCF dlls loaded just fine.

What do I need to do to find out what wasn't loaded or what I need to do to get the DLL to load?

Thanks
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group