Red Gate forums :: View topic - Cannot connect to monitored machine
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Response 1
SQL Response 1 forum

Cannot connect to monitored machine

Search in SQL Response 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
BenKentzer



Joined: 06 Jul 2010
Posts: 5

PostPosted: Tue Jul 13, 2010 12:47 pm    Post subject: Cannot connect to monitored machine Reply with quote

Hi

I'm running SQL Response 1.3.0.58, and have 3 server licences.

My repository is running on DOMAIN1, using an account in the local admin group (a DOMAIN1 account).

I am intending to monitor 3 servers.

2 of these machines are on a different domain, and are working fine using an account set up on the other domain to have the necessary access.

The third machine is on DOMAIN1, and the account running the repository has been added into the local admin group on the server to be monitored.
However, when I test the connectivity, the Windows side fails. The SQL Side succeeds, as the account is also a member of the sysadmin role directly on the server. However, because we cannot connect the Windows side, it won't allow us to monitor anything on the server.

I've tried another account for the Windows authentication (also a member of local admins - this time a local account) - still nothing.

We have another WMI monitoring solution which talks to all 3 servers successfully.

Any thoughts would be gratefully received.

Cheers

Ben
Back to top
View user's profile Send private message
eddie davis



Joined: 14 Jun 2006
Posts: 941
Location: Red Gate Software

PostPosted: Wed Jul 14, 2010 2:18 pm    Post subject: Reply with quote

Thank you for your post into the forum and sorry that you having problems with SQL Response.

Please right click the SQL Server you cannot connect to and select server properties.

Run the Test Credentials, when the test fails move the mouse cursor over the 'yellow warning triangle' and 'incorrect username password' message. A tooltip type message should appear with further details of the error. What is the tool tip message? Hopefully it will contain further information.

Also a support call has been created for you, the call reference number is F0036656. Can you please send an e-mail to support@red-gate.com, with the call reference number in the subject field with a copy of the Alert Repository Log file attached?

To locate the Alert Repository Log file, please click on the SQL Response icon in the very top left hand corner of the SQL Response Client immediately above the file menu ->Select the option to 'Copy Alert Repository Log file'.

Many Thanks
Eddie
_________________
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group