Red Gate forums :: View topic - Install fails
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Source Control EAP
SQL Source Control EAP forum

Install fails

Search in SQL Source Control EAP forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
ceacl



Joined: 03 Jun 2009
Posts: 12

PostPosted: Sat Jan 30, 2010 12:08 am    Post subject: Install fails Reply with quote

Attempting to install this on a 64bit Vista machine. The install appears to complete however when it reaches the end of the progress bar the follow error is presented.

SQL Source Control 0.2 | Installation failed | MSI returned failure code InstallFailure (1603)

Can anyone provide help on getting past this problem?
Back to top
View user's profile Send private message
sherr



Joined: 19 Mar 2009
Posts: 125
Location: Cambridge

PostPosted: Thu Feb 04, 2010 7:30 pm    Post subject: SOC-654 - User having problems installing on 64bit Vista Mac Reply with quote

We have logged your issue and are looking into this (SOC-654). Could you please send a screen shot with the error to SqlSourceControlSupport@red-gate.com. Could you also let us know more details about your machine? We have 64bit Vista machines here and have not been able to reproduce. What version of SSMS do you have installed?
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group