Red Gate forums :: View topic - SQL Search 2 missing from SSMS 2008 R2
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Search 2
SQL Search 2 forum

SQL Search 2 missing from SSMS 2008 R2

Search in SQL Search 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
domager



Joined: 28 May 2014
Posts: 5

PostPosted: Thu May 29, 2014 9:41 am    Post subject: SQL Search 2 missing from SSMS 2008 R2 Reply with quote

I have both SSMS 2008R2 and SSMS 2012 installed, and the RadHat toolbar is showing in 2012 but not in 2008, which means I can't access the SQL Search from 2008.

I've recently rebuilt my machine, I'm running Win2008R2. I first installed SSMS 2012 and then installed the SQL Search 2 tool, and all was working fine.

After finding SSMS 2012 a little sluggish I decided to install SSMS 2008 R2, but the Red Hat menu wasn't showing as an option, so I removed SQL Search 2 and reinstalled, but again it hasn't appeared in 2008, working fine in 2012 though.

I have found on the forum that people were having a similar issue with SQL Search 1: http://www.red-gate.com/MessageBoard/viewtopic.php?t=19712
Back to top
View user's profile Send private message
dom.smith



Joined: 03 Jun 2010
Posts: 94
Location: Cambridge, UK

PostPosted: Thu Jun 05, 2014 1:55 pm    Post subject: Reply with quote

For help on enabling the Red Gate toolbar after installing SQL Search, please see: https://documentation.red-gate.com/display/SS2/Installing
_________________
Dominic Smith,
Project Manager,
Red Gate Software.
Back to top
View user's profile Send private message
domager



Joined: 28 May 2014
Posts: 5

PostPosted: Thu Jun 05, 2014 2:19 pm    Post subject: Re: Reply with quote

dom.smith wrote:
For help on enabling the Red Gate toolbar after installing SQL Search, please see: https://documentation.red-gate.com/display/SS2/Installing


Thanks Dom, the issue has been resolved by uninstalling the SSMS Integration Pack Framework 1 program (as well as SQL Search), after a fresh install its all working.

Running a repair on SSMS Integration Pack Framework 1 may do the trick too (although I didn't try)
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group