Red Gate forums :: View topic - Silverlight Profiling Problems
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 8
ANTS Performance Profiler 8 forum

Silverlight Profiling Problems

Search in ANTS Performance Profiler 8 forum
Post new topic   Reply to topic
Jump to:  
Author Message
thecaptain0220



Joined: 05 Mar 2014
Posts: 1

PostPosted: Wed Mar 05, 2014 7:49 pm    Post subject: Silverlight Profiling Problems Reply with quote

I am trying to profile some silverlight applications but I am having an issue. It seems like not matter how I choose to launch the application, html or xap, it causes the application to not load. It will just stay at a white screen and not continue. If I stop profiling on the html page it will load after its done. Any ideas on what I can try to get it working properly?
Back to top
View user's profile Send private message
jessica.ramos



Joined: 23 Apr 2012
Posts: 215

PostPosted: Thu Mar 06, 2014 11:40 pm    Post subject: Reply with quote

Hi there,

Sorry to hear you're experiencing some issues with the profiler!

Can I please check a few things..

-What's the status of the profiler in the lower left hand corner as it's loading? Is it still launching the application or is it already connected?

-Do you see any errors in your log files? (Help>Open log folder)

-Does it make any difference if you use 'sampling' mode of profiling?
_________________
Jessica Ramos
Technical Support
Red Gate Software Ltd.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group