Red Gate forums :: View topic - Still "Unable to detect Base Monitor"
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 4
SQL Monitor 4 forum

Still "Unable to detect Base Monitor"

Search in SQL Monitor 4 forum
Post new topic   Reply to topic
Jump to:  
Author Message
PDinCA



Joined: 25 Jul 2005
Posts: 516
Location: Costa Mesa, CA, USA

PostPosted: Fri Jan 24, 2014 9:12 pm    Post subject: Still "Unable to detect Base Monitor" Reply with quote

Even following the "resolution" in an earlier 4.0 Base Monitor problem-post, using the App Pool login, I still get the error, "The credentials supplied to the package were not recognized".

The "Test" button shows two green icons - authentication and access to path both OK.

I copied the website path from the installer, as directed, browsed, was instructed to download the base monitor, did so and ran installer.

I copied the Base Monitor computer fully-qualified address and port (7399).

I've DELETED the website and re-Added it. IIS Log files contain precious little, but there is a warning in the RG Website.log:
Code:
WARN  RedGate.Response.UI.Website.Infrastructure.DeploymentConfiguration - Failed to load Base monitor configuration from file C:\ProgramData\Red Gate\SQL Monitor 4\BaseLocation.config: Port number not set

The config file does have a port number:
Code:
<?xml version="1.0" encoding="utf-8"?><baseMonitorLocation networkName="308003-Demo.iad.intensive.int" portNum="7399" />


IIS6, WS2008SP2 64-bit.

Had to use split-install method because the installer is deemed corrupt (had the perpetual issue with v3.4).

The Base Monitor is functioning fine and emitting email alerts when necessary, so I'm not completely down, but lacking the UI for details and cleanup presents a semi-down situation.

Technical Assistance Requested.

Office hours are 9:30 a.m. to 18:30 M-F PACIFIC TIME.
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6678

PostPosted: Mon Jan 27, 2014 3:10 pm    Post subject: Reply with quote

Hello,

I'll contact you directly via email, as this is more than likely a problem specific to your environment.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group