Red Gate forums :: View topic - Can't generate data when using downloaded .sqlgen file.
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Data Generator 2
SQL Data Generator 2 forum

Can't generate data when using downloaded .sqlgen file.

Search in SQL Data Generator 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
CodyExakTime



Joined: 11 Dec 2013
Posts: 3

PostPosted: Wed Dec 11, 2013 11:17 pm    Post subject: Can't generate data when using downloaded .sqlgen file. Reply with quote

A remote branch has a .sqlgen file they've created and have been using for testing. When I load that file I can get in fine, adjust scripts, etc. but generate data is grayed out and I cannot select it to get the generation running.

Help?
Back to top
View user's profile Send private message
eddie davis



Joined: 14 Jun 2006
Posts: 924
Location: Red Gate Software

PostPosted: Thu Dec 12, 2013 2:47 pm    Post subject: Reply with quote

Hi

Thank you for your forum post.

Sadly I am unable to replicate your fault symptoms. I see that you have contacted us directly and created Support Ticket #9562. Can you please screen shot the error you are experiencing and update your support ticket with the image for us to analyse?

Many Thanks
Eddie
_________________
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
CodyExakTime



Joined: 11 Dec 2013
Posts: 3

PostPosted: Thu Dec 12, 2013 5:14 pm    Post subject: Reply with quote

Will do, thanks.
Back to top
View user's profile Send private message
CodyExakTime



Joined: 11 Dec 2013
Posts: 3

PostPosted: Mon Dec 16, 2013 8:20 pm    Post subject: Reply with quote

To anyone encountering the same issue we have a lot of tables, my remote office had created a data generation file that they hadn't sent me so Red Gate needed the file to begin generating data, but since it was in a table below what I was working with the red error mark wasn't visible on-screen. Scroll through all tables on the left and hovering over the error it will tell you what file is missing.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group