Red Gate forums :: View topic - Issue with Server Component registration v7.3.2.3
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Backup 7
SQL Backup 7 forum

Issue with Server Component registration v7.3.2.3

Search in SQL Backup 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
JoeGT



Joined: 13 Jun 2012
Posts: 40

PostPosted: Sun Jul 28, 2013 11:31 pm    Post subject: Issue with Server Component registration v7.3.2.3 Reply with quote

In one of my environments, running a 5 node cluster, I have a single node in this cluster that despite having successfully installed and updated the version of the server components is still showing in the SQL Backup UI as needing an update.

The imagine below confirms that all of the instances hosted on the problem node have the same version of the server components :



This image then shows what the SQL Backup UI is showing. The icon indicating that there is a newer version of the server components is showing and looking at the properties for this node, it shows that the SQL Backup version is still the old version :



Is there somewhere in the file system/registry that I can look at/update to force the SQL Backup UI to see this node as actually being up to date ?
Back to top
View user's profile Send private message
chriskelly



Joined: 19 Apr 2010
Posts: 329
Location: Cambridge, UK

PostPosted: Tue Jul 30, 2013 8:21 am    Post subject: Reply with quote

Would it be possible for you to try uninstalling the server components for this instance, and then installing them afresh?
_________________
Chris Kelly
Technical Support Engineer
Back to top
View user's profile Send private message
JoeGT



Joined: 13 Jun 2012
Posts: 40

PostPosted: Tue Jul 30, 2013 11:50 pm    Post subject: Reply with quote

Thanks Chris.

I can confirm that after re-installing the agent and updating it to use the correct account to run the service that the SQL Backup Pro UI now correctly shows in the properties as the "SQL Backup version" being '7.3.2.12'

Cheers

Joe
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group