Red Gate forums :: View topic - No Used By Information in Generated Documentation
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Doc 2
SQL Doc 2 forum

No Used By Information in Generated Documentation

Search in SQL Doc 2 forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
jgelinas3333



Joined: 08 Apr 2013
Posts: 1

PostPosted: Mon Apr 08, 2013 5:11 pm    Post subject: No Used By Information in Generated Documentation Reply with quote

The preview indicates that Uses and Used By will appear in the generated documentation. It does not. Any reason why?
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1123
Location: My desk.

PostPosted: Tue Apr 09, 2013 8:49 pm    Post subject: Reply with quote

Thanks for your post.

I've tested this and it seems to work OK for me.

Could you be a bit more specific about the kind of 'uses' that aren't working? Are you including all objects in the output? Have you got enough permissions to the database?
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group