Red Gate forums :: View topic - Bug since version 1 still driving us mad - is there a fix??
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Source Control 3
SQL Source Control 3 forum

Bug since version 1 still driving us mad - is there a fix??

Search in SQL Source Control 3 forum
Post new topic   Reply to topic
Jump to:  
Author Message
HeavenCore



Joined: 08 Jul 2011
Posts: 10

PostPosted: Fri Feb 01, 2013 12:25 pm    Post subject: Bug since version 1 still driving us mad - is there a fix?? Reply with quote

Hi all

Since version 1 this bug has existed:

http://redgate.uservoice.com/forums/39019-sql-source-control/suggestions/779621-modifying-a-table-makes-it-disappear-from-the-tabl

This has been mentioned on the V1 forums:

http://www.red-gate.com/messageboard/viewtopic.php?t=12745

Is there any progress on this?

I'm using 3.1.0.4829 and this bug is still there, the table disappears from the object explorer, if i refresh the table list it appears but then disappears again after a few seconds.

Here is a quick video of me demonstrating the problem:

http://www.heavencore.co.uk/filehub/uploaded/RedGateSourceBug.wmv - right click, "Save Target As..."

It's driving us bonkers and until this is fixed our other developers are relunctant to purchase the source control addin!

In the video example i've given it's only the one table that's doing it???
Back to top
View user's profile Send private message
Anu Deshpande



Joined: 20 Apr 2009
Posts: 691
Location: Cambridge

PostPosted: Fri Feb 01, 2013 2:19 pm    Post subject: Reply with quote

Apologies for the inconvenience caused.

We have logged a support call for you F0069162 and have replied to your email.
_________________
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
HeavenCore



Joined: 08 Jul 2011
Posts: 10

PostPosted: Fri Feb 01, 2013 2:23 pm    Post subject: Re: Reply with quote

Anu Deshpande wrote:
Apologies for the inconvenience caused.

We have logged a support call for you F0069162 and have replied to your email.


Hi there, ive received your email regarding F0069162 (Duplicate trigger problem) & have applied the fix, i am now no longer getting the error when attempting to check in changes, so thanks for that.

In regards to this thread though (The disappearing table) - that is still happening & seems to be unrelated to the trigger issue.

(See the video i posted above - that exact same thing is still happening)
Back to top
View user's profile Send private message
Anu Deshpande



Joined: 20 Apr 2009
Posts: 691
Location: Cambridge

PostPosted: Fri Feb 01, 2013 4:11 pm    Post subject: Reply with quote

I have emailed you a suggestion.

Kindly try that and let me know if that makes any difference?
_________________
Anuradha Deshpande
Product Support
Redgate Software Ltd.
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group