Red Gate forums :: View topic - New user - hyperbac doesn't compress?
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL HyperBac 5
SQL HyperBac 5 forum

New user - hyperbac doesn't compress?

Search in SQL HyperBac 5 forum
Post new topic   Reply to topic
Jump to:  
Author Message
doubleudee



Joined: 22 Oct 2012
Posts: 3

PostPosted: Mon Oct 22, 2012 1:25 pm    Post subject: New user - hyperbac doesn't compress? Reply with quote

OK, new user here, problem as above:-

Setup:-
Windows Server 2008, SQL Server 2008R2

1. I start the Hyperbac Configuration Manager.
2. I go to the 'Extensions' tab and I select the *.bak extension and click on 'Modify'.
3. I specify a path to one of my databases.
4. I re-check the extension is correct.
5. I enable Integrated compression.
6. I select AES-256 Compression.
7. I click OK, and the prog minimises to the taskbar.

I run the following backup command to see if compression is good:-

BACKUP DATABASE [databasename] TO DISK = N'path to backupfile\backupfilename.bak'
WITH NOFORMAT, NOINIT, NAME = N'dbname-Full Database Backup', SKIP, NOREWIND, NOUNLOAD, STATS = 10
GO

The backup seems to run at normal speed, and when I check the size after it has finished there is no difference from the existing backup sizes?

Am I missing something or doing something wrong?
Back to top
View user's profile Send private message
doubleudee



Joined: 22 Oct 2012
Posts: 3

PostPosted: Tue Oct 23, 2012 5:31 am    Post subject: Reply with quote

Hello?
Anyone here?
I'm trialling this software and am experiencing problems.
Back to top
View user's profile Send private message
doubleudee



Joined: 22 Oct 2012
Posts: 3

PostPosted: Wed Oct 24, 2012 8:57 am    Post subject: Reply with quote

OK, I found out why it wasn't working.
Back to top
View user's profile Send private message
RajK



Joined: 02 Feb 2012
Posts: 58

PostPosted: Wed Oct 24, 2012 2:11 pm    Post subject: Reply with quote

Thanks for your post here. For support issues it is always preferred to send us an email to open a support request in our support system.

At this stage I am assuming that the problem has been resolved on your side?

Thanks for your interest in our products. I hope the rest of your evaluation goes well!
Back to top
View user's profile Send private message
eddie davis



Joined: 14 Jun 2006
Posts: 938
Location: Red Gate Software

PostPosted: Wed Oct 24, 2012 2:14 pm    Post subject: Reply with quote

Hi doubleudee

Thank you for your forum topic and sorry for the delay in replying.

Excellent news that you identified your problem, may I enquire on the steps and actions you took to resolve it?

It may help other SQL HyperBac users in the future.

Many Thanks
Eddie
_________________
Eddie Davis
Technical Support Engineer
Red Gate Software Ltd
E-mail: support@red-gate.com
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group