Red Gate forums :: View topic - Alert Settings Configuration
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 2
SQL Monitor 2 forum

Alert Settings Configuration

Search in SQL Monitor 2 forum
Post new topic   Reply to topic
Jump to:  
Go to page Previous  1, 2
Author Message
Chris Spencer



Joined: 29 Aug 2006
Posts: 301
Location: Red Gate - Cambridge

PostPosted: Thu Mar 22, 2012 12:53 pm    Post subject: Re: Same problem on Windows Server 2008 R2 Reply with quote

jimthurston wrote:
Hi there,

I realise this is an old post but I'm struggling with the same issue - every time I want to make any Alert configuration change, including resetting to Defaults, gives a 500 error and the logs give the same 'Value cannot be null' message. The web site is installed on Windows Server 2008 R2; the monitor database is installed on a separate machine, also running Windows Server 2008 R2, with SQL Server 2008 R2 (Standard). I have tried IE8 and Chrome; same issue with both.

Was a solution ever found? Did it relate to installing the database monitor on SQL 2008 R2? Might I be able to directly change the config in the database as a workaround?

Thanks,
Jim


Hi Jim

Apologies for the late reply. We never found a solution to this issue no. Reading through the post again it looks like it could be an issue with 32 bit Windows 7 rather than SQL 2008 R2 but we can't be sure of this of course.

Regards
Chris
_________________
Chris Spencer
Test Engineer
Red Gate
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Go to page Previous  1, 2
Page 2 of 2

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group