Red Gate forums :: View topic - Line numbers are not updated
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Performance Profiler 7
ANTS Performance Profiler 7 forum

Line numbers are not updated

Search in ANTS Performance Profiler 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
OlafMeding



Joined: 25 Jan 2011
Posts: 3

PostPosted: Tue Feb 21, 2012 12:09 am    Post subject: Line numbers are not updated Reply with quote

Why are the line numbers not updated after I change my source code, recompile, and then start the performance profiler from the VS main menu (ANTS > Profile Performance)?

To work around this problem I have to first run my application outside the profiler and then as described above.

I am using ANTS Performance Profiler 7.0 downloaded last week on Windows XP, Visual Studio 2010, and C# code.

Thank you for your help.
Olaf
Back to top
View user's profile Send private message
Chris.Allen



Joined: 12 Mar 2009
Posts: 591

PostPosted: Fri Feb 24, 2012 2:02 pm    Post subject: Reply with quote

This is *probably* a function of when the PDB gets refreshed- can you check that your pdb files, readable by ANTS, are updated too?
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group