Red Gate forums :: View topic - Take memory snapshot button is disabled
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
ANTS Memory Profiler 7
ANTS Memory Profiler 7 forum

Take memory snapshot button is disabled

Search in ANTS Memory Profiler 7 forum
Post new topic   Reply to topic
Jump to:  
Author Message
kkchan



Joined: 01 Dec 2007
Posts: 23

PostPosted: Fri Jan 06, 2012 8:18 am    Post subject: Take memory snapshot button is disabled Reply with quote

Hi
I have ANTS memory profiler 6 installed in Windows 2003 server. When I tried to profile my application, ANTS shown "Starting Application", IE launched, main page shown, but the "Starting Application" label still showing. Button "Take Memory Snapshot" is still disabled.

Any ideas?

Thank you
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6646

PostPosted: Fri Jan 06, 2012 10:04 am    Post subject: Reply with quote

You can try, first, running ANTS Memory Profiler as Administrator, and second, turn off Internet Explorer "Protected Mode" or put the name of your web server in the trusted sites list.

If neither of those work then it needs to be escalated to Red Gate support as the IIS worker process is terminating unexpectedly.
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group