Red Gate forums :: View topic - Servers dropping from the "Global Overview" page
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 2
SQL Monitor 2 forum

Servers dropping from the "Global Overview" page

Search in SQL Monitor 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
harveysburger



Joined: 12 Aug 2008
Posts: 6
Location: Netherlands Antilles

PostPosted: Fri Dec 16, 2011 2:47 pm    Post subject: Servers dropping from the "Global Overview" page Reply with quote

Hi,

I recently installed SQL Monitor and I keep getting an odd problem.

Often when I go to the home page, "Overviews", I can't see the instances I am monitoring and instead see this error:

You are not currently monitoring any servers.

Add the servers you want to monitor on the Monitored Servers page



But after a while it goes away, few minutes later the message come back... then it goes... and come back... etc...


When the message goes away and my monitored instance is displayed everything behaves normally. But since nearly half the time I get this error it's not really usable.


I do not see any errors in the logs.


Any idea?


Claude
Back to top
View user's profile Send private message
Chris Spencer



Joined: 29 Aug 2006
Posts: 301
Location: Red Gate - Cambridge

PostPosted: Fri Dec 16, 2011 6:44 pm    Post subject: Reply with quote

Hi Claude

Is there any clockskew between the components of SQL Monitor or between the base monitor machine and the servers you are trying to monitor? Itís a long shot but clockskew can cause all kinds of authentication issues.

Do you see any changes at all on the Monitored Servers page that might suggest connection issues or is it just the Overviews?

regards
Chris
_________________
Chris Spencer
Test Engineer
Red Gate
Back to top
View user's profile Send private message
harveysburger



Joined: 12 Aug 2008
Posts: 6
Location: Netherlands Antilles

PostPosted: Mon Dec 19, 2011 5:01 pm    Post subject: clockskew... Reply with quote

It did turn out to be a clockskew we had a small discrepancy between the two servers. I corrected it on Friday and since everything appears to be working perfectly.


Thanks,

Claude
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group