Red Gate forums :: View topic - HTTP Error 404.3 - Not Found
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Monitor 2
SQL Monitor 2 forum

HTTP Error 404.3 - Not Found

Search in SQL Monitor 2 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Unicorn



Joined: 18 Oct 2011
Posts: 2

PostPosted: Tue Oct 18, 2011 2:07 pm    Post subject: HTTP Error 404.3 - Not Found Reply with quote

Can anyone help getting the following error, when trying to setup SQL monitor on IIS 7.5
Back to top
View user's profile Send private message
priyasinha



Joined: 03 Jan 2007
Posts: 530

PostPosted: Tue Oct 18, 2011 3:32 pm    Post subject: Reply with quote

Hello,

Not sure if it helps but there is this link pointing to similar issue. This may help.

http://support.microsoft.com/kb/943891

http://grekai.wordpress.com/2011/03/10/http-error-404-3not-found-in-iis-7-5/

Thanks,
Priya
Back to top
View user's profile Send private message
Brian Donahue



Joined: 23 Aug 2004
Posts: 6641

PostPosted: Tue Oct 18, 2011 4:11 pm    Post subject: Reply with quote

Couldn't this be caused by not configuring the wildcard mapping?
http://www.red-gate.com/supportcenter/Content?c=SQL_Monitor%5chelp%5c2.3%5cSM_UsingIIS.htm&p=SQL%20Monitor
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group