Red Gate forums :: View topic - 2.0.3.23 to 2.0.10.11 Upgrade?
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Source Control 1
SQL Source Control 1 forum

2.0.3.23 to 2.0.10.11 Upgrade?

Search in SQL Source Control 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
jasonmoore2k



Joined: 02 Mar 2011
Posts: 1

PostPosted: Thu Mar 10, 2011 2:24 am    Post subject: 2.0.3.23 to 2.0.10.11 Upgrade? Reply with quote

Hi,

I've downloaded the EAP that contained the Git support and have been using it for a while now, but recently (last few days) an update message popped up for 2.0.10.11 but indicated it was only for the SVN/TFS version.

If I "upgrade" will it remove Git support?

Thanks,
Jason.
Back to top
View user's profile Send private message
sherr



Joined: 19 Mar 2009
Posts: 125
Location: Cambridge

PostPosted: Fri Mar 11, 2011 3:40 am    Post subject: v2.0 is only for SVN/TFS Users Reply with quote

Hi Jason,

You shouldn't upgrade to 2.0. Please continue to use the Git EAP for now. v2.0 is only for SVN/TFS users and does not include Git. We hope to have Git in v2.1 in the next month or so.

Check the box that says "Don't tell me about this version again" so that you stop getting the notifications for v2.0.

You will get the next notification when v2.1 is released.
_________________
Thank you!
Stephanie M. Herr Smile
Delivery Product Manager
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group