Red Gate forums :: View topic - SQL Search not locate
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Search 1
SQL Search 1 forum

SQL Search not locate

Search in SQL Search 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Crashman



Joined: 16 Nov 2010
Posts: 2

PostPosted: Tue Nov 16, 2010 6:59 pm    Post subject: SQL Search not locate Reply with quote

not locate the selected results in the object browser, for example I'm looking for a procedure, and when they locate in the Finder, click the button select object in the object explorer just moves to the database, sorry but the english but my language is spanish.
Back to top
View user's profile Send private message
Franziska



Joined: 18 Nov 2010
Posts: 2

PostPosted: Thu Nov 18, 2010 6:00 pm    Post subject: Reply with quote

Same here, too Sad Select object in Object Explorer just opens the DB-tree, but does not point to any object inside.

Installed latest version of SQL Search today.

SSMS runs with version 10.0 (i.e. 2008), Server databases are SQL Server 2005-based.

Any ideas...?

Regards,
Franziska
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1116
Location: My desk.

PostPosted: Thu Nov 18, 2010 7:45 pm    Post subject: Reply with quote

Hi,

I've not been able to reproduce this. It looks like it may have been mentioned previously and could affect non-English configurations. We were unable to reproduce the problem in testing though.

Could you let us know:

- Windows Language
- SSMS Language
- SQL + DB Collation settings?
Back to top
View user's profile Send private message
Franziska



Joined: 18 Nov 2010
Posts: 2

PostPosted: Thu Nov 18, 2010 8:24 pm    Post subject: Reply with quote

James,

thanks for your reply. In my case Windows and SSMS languages are both german.

The settings I will post tomorrow when I am back at work.
Back to top
View user's profile Send private message
Crashman



Joined: 16 Nov 2010
Posts: 2

PostPosted: Thu Nov 18, 2010 9:23 pm    Post subject: Configurations Reply with quote

Thanks James

I have this.

Windows Seven 32bits Spanish
SSMS Spanish
SQL + DB Collation Settings Modern_Spanish_CI_AS

I hope you can resolve this case
Back to top
View user's profile Send private message
james.billings



Joined: 16 Jun 2010
Posts: 1116
Location: My desk.

PostPosted: Thu Nov 18, 2010 9:26 pm    Post subject: Reply with quote

Thanks guys, I will update to call at this end, so we can hopefully take another look at it at some point.

I can't promise when this will be though I'm afraid, but we'll update this post to let you know if we put up a fix.
Back to top
View user's profile Send private message
C.Anderson



Joined: 20 Jan 2011
Posts: 1

PostPosted: Thu Jan 20, 2011 8:24 pm    Post subject: Reply with quote

I've got the latest version, downloaded just today, and I can can tell you that it seems to be fixed. At least it worked for me. And we have a few thousand DB objects to sift through.
Back to top
View user's profile Send private message
BluThing



Joined: 13 May 2011
Posts: 5

PostPosted: Fri May 13, 2011 10:16 pm    Post subject: Search results still can't be locatet in Object Explorer? Reply with quote

Hi folks

I have this problem on the two machines I've testet it on so far. Even with the latest Version downloaded today.
OS: Windows 7 64 Bit German / Windows Server 2003 R2 SP2, SQL Server 10.0.4 German

The same problem exists in SQL Prompt when double clicking invalid obects.

Could you fix this meanwhile?

Thanks
Lutz
Back to top
View user's profile Send private message
BluThing



Joined: 13 May 2011
Posts: 5

PostPosted: Mon Aug 08, 2011 9:37 pm    Post subject: Re: Search results still can't be locatet in Object Explorer? Reply with quote

Hello.

sad, nothing happens here.
But you fixed the problem with the newest version 5.1.8.2 of SQL Prompt! Pleease fix it in SQL Search as well and we're happy!

Lutz

BluThing wrote:
Hi folks

I have this problem on the two machines I've testet it on so far. Even with the latest Version downloaded today.
OS: Windows 7 64 Bit German / Windows Server 2003 R2 SP2, SQL Server 10.0.4 German

The same problem exists in SQL Prompt when double clicking invalid obects.

Could you fix this meanwhile?

Thanks
Lutz
Back to top
View user's profile Send private message
kaefert



Joined: 27 Sep 2011
Posts: 1
Location: Österreich

PostPosted: Tue Sep 27, 2011 1:59 pm    Post subject: Reply with quote

I have the same issue on
Windows Server 2008 R2 Service Pack 1, 64bit
with
Microsoft SQL Server Management Studio 10.50.1617.0
and
SQL Search 1.0.0.342
With german localisation
Back to top
View user's profile Send private message
Sandro.suter



Joined: 09 Oct 2011
Posts: 1

PostPosted: Sun Oct 09, 2011 1:38 pm    Post subject: Same error Reply with quote

I have the same Problem

Windows and SSMS languages are both german.

Thank you for fix
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group