Red Gate forums :: View topic - Index was outside the bounds of the array
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SmartAssembly 5
SmartAssembly 5 forum

Index was outside the bounds of the array

Search in SmartAssembly 5 forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
apoutney



Joined: 29 Oct 2010
Posts: 1

PostPosted: Fri Oct 29, 2010 2:17 pm    Post subject: Index was outside the bounds of the array Reply with quote

Im have a problem trying to load some assemblies into SmartAssembly so i can create the projects.

Whenever i try to load one of these assemblies SmartAssembly displays the following message 'Index was outside the bounds of the array' and then crashes.

Is this a bug in SmartAssembly?

Ive managed to load other assemblies fine, theres just these few that wont load, ive sent the error reports but wondered if anyone had come across a similar problem
Back to top
View user's profile Send private message
melvyn.harbour



Joined: 15 Mar 2010
Posts: 28

PostPosted: Mon Nov 01, 2010 12:15 pm    Post subject: Reply with quote

I've sent you an email.

Mel
_________________
Melvyn Harbour
Project Manager
.NET Tools Division
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group