Red Gate forums :: View topic - BUG: SQL Search doesn't start in SSMS
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
SQL Search 1
SQL Search 1 forum

BUG: SQL Search doesn't start in SSMS

Search in SQL Search 1 forum
Post new topic   Reply to topic
Jump to:  
Author Message
Sistemi



Joined: 16 Mar 2010
Posts: 3

PostPosted: Tue Mar 16, 2010 9:00 am    Post subject: BUG: SQL Search doesn't start in SSMS Reply with quote

Hi, i've a problem with this product.

I've installed it on a Vista Business SP2.
When SQL Server 2008 Management Studio starts, an error occurs.
This is the message:

SQL Search has encountered a problem.
We are sorry for the incovenience.

Valore non compreso nell'intervallo previsto
(Value is out of range)


I sent the error report twice.

Than SSMS works normally and in the toolbars i see a SQL Search button disabled.

I've installed the 296 build too without success.
Can you help me?
Back to top
View user's profile Send private message
undefined



Joined: 11 Apr 2010
Posts: 1

PostPosted: Sun Apr 11, 2010 9:28 am    Post subject: Reply with quote

Same problem with Windows XP SP3 and SSMS 2005, Italian language.

I tried to install the software on two different computers, Sql Search always hangs on start up. Both computers have Italian edition of SSMS 2005.

Regards.
Back to top
View user's profile Send private message
ossimoro



Joined: 16 Apr 2010
Posts: 1

PostPosted: Fri Apr 16, 2010 8:39 am    Post subject: Reply with quote

I have the same problem too.
Windows Vista sp2 Italian
SSMS 2008 Italian
Back to top
View user's profile Send private message
qsmart



Joined: 25 Aug 2010
Posts: 1

PostPosted: Wed Aug 25, 2010 4:05 am    Post subject: Reply with quote

I have some problem too.
I send error report every day. Please help!!!

Windows7 x86 RUS,
Microsoft SQL Server 2008 (SP1) - 10.0.2723.0 (Intel X86) Jul 10 2009 01:41:08 Copyright (c) 1988-2008 Microsoft Corporation Developer Edition on Windows NT 6.1 <X86> (Build 7600: )
Back to top
View user's profile Send private message
Sistemi



Joined: 16 Mar 2010
Posts: 3

PostPosted: Tue Sep 21, 2010 12:06 pm    Post subject: Reply with quote

i've upgraded my system, now runs Windows 7 and SSMS 2008 R2

today i installed the last build of SQLSearch, 1.0.0.315 without success. Launching SSMS an error occurs. Please give me some informations about it. Why the staff is silent?
Back to top
View user's profile Send private message
MFInt'l



Joined: 05 Nov 2010
Posts: 2

PostPosted: Fri Nov 05, 2010 5:20 pm    Post subject: Reply with quote

Same problem here

Windows Server 2008 Italian
SQL Server 2008 SP1 Italian
Back to top
View user's profile Send private message
rexchen



Joined: 01 Mar 2011
Posts: 3

PostPosted: Fri Mar 11, 2011 2:11 am    Post subject: Reply with quote

I have the same problem.

(Value is out of range)


Microsoft SQL Server Management Studio 10.50.1600.1
Microsoft Analysis Services 用戶端工具 10.50.1600.1
Microsoft Data Access Components (MDAC) 3.85.1132
Microsoft MSXML 2.6 3.0 4.0 5.0 6.0
Microsoft Internet Explorer 8.0.6001.18702
Microsoft .NET Framework 2.0.50727.3615
作業系統 5.1.2600
Back to top
View user's profile Send private message
MFInt'l



Joined: 05 Nov 2010
Posts: 2

PostPosted: Fri Mar 11, 2011 9:01 am    Post subject: Reply with quote

You should write a PM to tanya asking her to let you try the new build of SQL Search. Wink
Back to top
View user's profile Send private message
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group