Red Gate forums :: View topic - New version of Scream?
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation

Scream forum

New version of Scream?

Search in Scream forum
Post new topic   Reply to topic
Jump to:  
Author Message
owenh



Joined: 10 Aug 2005
Posts: 18

PostPosted: Mon Mar 15, 2010 8:56 pm    Post subject: New version of Scream? Reply with quote

The 0.8 version of SQL Scream gives the following error "The database snapshot was saved by a newer version of SQL Compare" when attempting to open a snapshot created by either SQL Snapper version 8.1.2.48 or SQL Compare version 8.1.2.63.


Can the Scream utility be updated to work with the current Compare versions?

Thanks!
Back to top
View user's profile Send private message AIM Address
David Atkinson



Joined: 05 Dec 2005
Posts: 1120
Location: Twitter: @dtabase

PostPosted: Tue Mar 16, 2010 1:14 pm    Post subject: Reply with quote

Hi,

It is possible that when we release SQL Source Control, Scream will be deprecated in favour of what will be a superior method of maintaining schema versions.

Can I ask what you current use case is for Scream as part of your existing process?

Kind regards,

David Atkinson
Product Manager
Red Gate Software
Back to top
View user's profile Send private message Send e-mail
Display posts from previous:   
Reply to topic All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group