Red Gate forums :: View topic - An error accurred during task "Copy Back"
Return to www.red-gate.com RSS Feed Available

Search  | Usergroups |  Profile |  Messages |  Log in  Register 
Go to product documentation
Exchange Server Archiver
Exchange Server Archiver forum

An error accurred during task "Copy Back"

Search in Exchange Server Archiver forum
This forum is locked: you cannot post, reply to, or edit topics.   This topic is locked: you cannot edit posts or make replies.
Jump to:  
Author Message
lvm-lvm



Joined: 01 Dec 2009
Posts: 2

PostPosted: Tue Dec 01, 2009 3:01 pm    Post subject: An error accurred during task "Copy Back" Reply with quote

I am trying to copy data back to the Exchange server but I receive the above error.

If I expand the error it says:
Archive Servcie
An error accurred during task "Copy Back"
File doesnt`t exist for given guid.

No other errors are reported and if I check in the Maintenace window all services are connected and I can browse the URL for the User Archve Access Service and search for messages. I have also tried rebooting the server but no luck.

Any suggestions on what to try or what might cause the error?
Back to top
View user's profile Send private message
Matthew Flatt



Joined: 15 Jan 2008
Posts: 253

PostPosted: Wed Dec 02, 2009 12:34 pm    Post subject: Reply with quote

Hi lvm-lvm,

Is it possible that files from any Archive Store(s) have been deleted or an Archive Store copied and then archiving continued to the old one before the switch was made? If you could zip up your logs file folder and send it to support@red-gate.com that would be great, you can find them here:

%allusersprofile%\Application Data\Red Gate\Logs

Please include this forum post in your e-mail.

Thanks,
_________________
Matthew Flatt
Test Engineer, HyperBac
Back to top
View user's profile Send private message
lvm-lvm



Joined: 01 Dec 2009
Posts: 2

PostPosted: Thu Dec 03, 2009 11:31 am    Post subject: Reply with quote

The below suggestion fixed my problem. The cause of the problem may have been out antivirus software.

Thanks for great support.


"Thank you for the log files, it seems that an attachment is missing from one particular message in the Archive store. Could a virus scanner or similar got rid of something in the Archive Store? The following Archive Service patch will skip over any messages which can't be copied back and continue with the operation, please download and install the relevant one for your system and run your Copy Back again.

Thanks,

Matthew Flatt


[Edit]Please contact support@red-gate.com if you require the patch.[/Edit]
Back to top
View user's profile Send private message
Display posts from previous:   
This topic is locked: you cannot edit posts or make replies. All times are GMT + 1 Hour
Page 1 of 1

 
You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot vote in polls in this forum


Powered by phpBB © 2001, 2005 phpBB Group